[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 580: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 636: sizeof(): Parameter must be an array or an object that implements Countable
• Les Pré-requis
Page 1 sur 2

Les Pré-requis

Posté : mar. nov. 28, 2017 12:33 am
par Badboy
Pour participer à l'endurance qui se déroulera sur le circuit de Road Americ, vous devrez installer les composants suivants:

Le Mod:

Endurance Series by Enduracers V1.50:
Workshop: ICI
Lien Direct: ICI


Le circuit:(mis à jour)

Road America V1.42 (ou directement en vous connectant au serveur)

Re: Les Pré-requis

Posté : mer. nov. 29, 2017 9:28 am
par David.V
Y'a un mot de passe sur le serveur actuellement. Ne serait-ce pas mieux que ça soit en libre accès qu'on puisse tester les voitures avant de monter sa team?

Re: Les Pré-requis

Posté : mer. nov. 29, 2017 12:28 pm
par Badboy
Attend que le serveur soit opérationnel avant :mrgreen:

Pour le moment nous avons fait des tests et il s’avérait que le Pace Car roulait beaucoup trop vite, 200km sous yellow :mrgreen:

Je viens de recompilé le circuit avec de nouvelles valeurs, le temps de voir si tout est Ok et le serveur sera ouvert en début de WE normalement.

Attention, les pilotes ayant déjà télécharger le circuit avant le 29/11/2017 devront le supprimer et re-télécharger le circuit modifié.

Re: Les Pré-requis

Posté : mer. nov. 29, 2017 2:41 pm
par David.V
D'accord, je l'avais vu en ligne, je me disais que c'était bon déjà :whistle:

Re: Les Pré-requis

Posté : mer. nov. 29, 2017 2:57 pm
par Badboy
Oui je vois que tu es déjà chaud comme la braise, ça va arrivé :mrgreen:

Re: Les Pré-requis

Posté : dim. déc. 03, 2017 2:47 pm
par Badboy
ATTENTION, passage du serveur sur le Road America V1.42 (Alex Coutie)

Re: Les Pré-requis

Posté : sam. déc. 23, 2017 4:44 pm
par Dobiman
Salut,

qu'en est-il de la nouvelle version de rf2 du 21/12/2017 avec votre serveur ?

Pensez-vous le mettre à jour avec cette update, ou, nous faut-il repasser en version précédente ?

A vous lire. :?:

Re: Les Pré-requis

Posté : sam. déc. 23, 2017 4:57 pm
par Badboy
Normalement tout est compatible, je me suis connecter aujourd'hui avec ma version à jour sur le serveur sans problème.

Pour le moment le serveur est en maintenance mais je testerais aussi avec une version en DX9.

Re: Les Pré-requis

Posté : sam. déc. 23, 2017 7:11 pm
par Dobiman
Salut,

ok, j'ai pu rejoindre votre serveur, par contre, le plugin Trackmap 0.96 n'est pas compatible apparemment avec l'update.

Vous connaissez un autre plugin dans le même genre qui fonctionne en DX11 ? :?:

Re: Les Pré-requis

Posté : sam. déc. 23, 2017 8:44 pm
par Badboy
Pour le moment il ni a pas grand chose pour DX11, il faudra attendre début 2018 pour que S397 fournisse un HUD plus complet.

Perso j'utilise le Z1 Dashboard, il est un peu chère mais il remplace complétement le trackmap.